It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
epox beeps epox beeps
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


epox beeps
Closed Thread
 
Thread Tools
Old 8th June 2003, 16:55   #1
cR00zIFI><3r
 
Posts: n/a
Default epox beeps

Just a few minute ago, I was trying to burn a CD with some songs.
My Nero blocked, and I was forced to reset.
OK, np, sucky windows, let's try again
Again the same thing, it blocks @ 6% and I have to reset.
But this time, I had some beeps: High Low High Low ....
I forgot to look @ the LED inside
help me pls...

btw: my CPU was @ 8*175 (Duron 1200@1360) with 1.85Vcore
mobo = Epox 8RDA+
 
Old 8th June 2003, 16:59   #2
TeuS
 
Posts: n/a
Default

overtemperature protection?
 
Old 8th June 2003, 17:03   #3
cR00zIFI><3r
 
Posts: n/a
Default

I don't think so, my BIOS was set to 65
and Speedfan was set on 55 (a warning)
 
Old 8th June 2003, 17:05   #4
TeuS
 
Posts: n/a
Default

overclocked CPU's suffer more from heat then a stock speed proc
it happened before thaat my CPU ran fine at 40, but not at 43-44
 
Old 8th June 2003, 21:16   #5
cR00zIFI><3r
 
Posts: n/a
Default

damn, my PC blocks every 5 sec (spreekwoord)
this is very sucky
I already changed every thing to default (oc settings)
Maybe a format...
 
Old 8th June 2003, 22:39   #6
Dial_Up
 
Posts: n/a
Default

But you can still boot till you are in Windows right?
or @ what point does it get stuck?
 
Old 8th June 2003, 22:50   #7
cR00zIFI><3r
 
Posts: n/a
Default

It jams when I try to burn a CD with nero, or when I do MANY things at once: when I log in, I usually start IE, open Winamp, speedfan etc, that takes a while...
 
Old 9th June 2003, 23:42   #8
Dial_Up
 
Posts: n/a
Default

do accidently 2 pieces of ram that aren't of the same brand?

'cause it may be a mem-problem: you say that it also happens without Nero?
 
Old 10th June 2003, 17:38   #9
cR00zIFI><3r
 
Posts: n/a
Default

Ram is 2*256 Twinmoss with winbond

but, it blocks less with nero, -> NERO burning = certaintly block
Nero not burning = 'hangen'
 
Old 15th June 2003, 12:52   #10
LowBasic
 
Posts: n/a
Default

try to lower your FSB
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mainboard Maker Epox Turns Into Supox jmke WebNews 0 27th June 2007 10:21
Epox EP-9U1697-GLi: ULi M1697 Goes Mainstream jmke WebNews 0 15th March 2006 10:01
Epox introduces New BIOS Back Up Utility, Ghost BIOS jmke WebNews 3 31st January 2006 02:31
Epox goes for ATI graphic cards jmke WebNews 0 6th December 2004 12:56
EPoX to Showcase Socket T, Socket 939 Mainboards at CeBIT 2004 jmke WebNews 0 16th March 2004 11:11
Epox Cebit 2004 Preview jmke WebNews 0 15th March 2004 09:53
EPoX Goes NVIDIA GPUs Route jmke WebNews 0 13th January 2004 12:57
EPOX eX5 Mini Me (Barebone mini PC) jmke WebNews 2 28th October 2003 15:00
Beeps with epox 8RDA+ FreeStyler Hardware/Software Problems, Bugs 1 2nd June 2003 04:38
spdif for epox 8rda+ vegeta General Madness - System Building Advice 5 25th April 2003 16:06

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 14:29.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO