It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Does this work with this? :D Does this work with this? :D
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Does this work with this? :D
Closed Thread
 
Thread Tools
Old 19th May 2006, 07:06   #1
undstacc
 
Posts: n/a
Default Does this work with this? :D

Does this: http://www.microdirect.co.uk/Product...ProductID=9534

Work with this: http://www.microdirect.co.uk/Product...roductID=11551
 
Old 19th May 2006, 18:11   #3
teki
 
Posts: n/a
Default

Why wouldn't it work?

Popular mobo, great price/cost cpu, enough ram, good vgacard, psu is on the light side, but it'll work fine.
 
Old 19th May 2006, 18:17   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,770
jmke has disabled reputation
Default

would consider posting the product names instead of the links though makes it easier to read
__________________
jmke is online now  
Old 19th May 2006, 20:09   #5
undstacc
 
Posts: n/a
Default

Quote:
Originally posted by teki
Why wouldn't it work?

Popular mobo, great price/cost cpu, enough ram, good vgacard, psu is on the light side, but it'll work fine.
Had to check cos some people have had compatibility problems in the past, but I think I was careful thanks for replies
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
World’s Worst Work in Progress jmke WebNews 0 14th July 2010 13:48
eVGA Dual S1366 Board To Work With 2xCore i7, No Xeon DP CPUs Required? jmke WebNews 0 27th January 2010 15:04
NVIDIA's Ion 2 to work with Intel Pineview processors jmke WebNews 0 7th December 2009 15:45
Seagate: Will lay off 10% of US work force jmke WebNews 1 15th January 2009 10:47
Identity Theft at Work piotke WebNews 0 27th June 2006 21:29
G.SKILL PC3200 2GB HS Testreport and some OC work Kakaroto Hardware Overclocking and Case Modding 2 2nd September 2005 11:44
SLI won't work with Microsoft Windows 2000 Sidney WebNews 0 16th May 2005 18:53
ATI's SLI to work without connector jmke WebNews 0 31st December 2004 12:28
[MADshrimp] Team Stats 05/05->19/05/2003 jmke Site & Forum Feedback - Folding@Home 20 21st May 2003 12:41

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 12:37.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO