It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Crazy Problem Crazy Problem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Crazy Problem
Closed Thread
 
Thread Tools
Old 27th February 2006, 20:12   #1
mattsw84
 
Posts: n/a
Default Crazy Problem

My computer just quit working, when I turn it on I get power but no display and I am getting a beep code ( Continous 3 second or beeps). I have tried replacing the ram and reseating the video card as well as clearing the CMOS but no luck. Any help on this would be great!




Thanks
 
Old 27th February 2006, 20:25   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,770
jmke has disabled reputation
Default

3 long beeps? 2 short one long?
__________________
jmke is offline  
Old 27th February 2006, 23:38   #3
mattsw84
 
Posts: n/a
Default

I am getting single long continous (never stops) beeps.
 
Old 1st March 2006, 09:23   #4
AngeluS
 
Posts: n/a
Default

continuous beep means: Power supply, system board or keyboard problem.

For more info on beep codes, just google on the term "bios beep codes"
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats the source of the problem? Zemfik Hardware/Software Problems, Bugs 1 18th March 2008 19:23
P4 805 Oc same as the test but... problem Opcod Hardware Overclocking and Case Modding 7 8th June 2006 16:56
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 14:33
Problem with Promise Sata150 TX4 Roswell Hardware/Software Problems, Bugs 3 27th November 2004 15:41
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 23:23
HD error problem Darkstar Hardware/Software Problems, Bugs 2 21st February 2004 15:21
problem with msn messenger [Bonbon] General Madness - System Building Advice 3 5th February 2004 10:15
Help needed: R9800pro problem FoRCe Hardware/Software Problems, Bugs 22 13th January 2004 16:02
the 333mhz problem kipni Hardware Overclocking and Case Modding 0 22nd May 2003 15:47
boot problem with abit th7-II The Senile Doctor Hardware/Software Problems, Bugs 22 11th June 2002 00:15

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 05:05.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO