It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Can't enter Bios of Albatron PX875P pro Can't enter Bios of Albatron PX875P pro
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Can't enter Bios of Albatron PX875P pro
Closed Thread
 
Thread Tools
Old 26th March 2004, 06:12   #1
Zax1972
 
Posts: n/a
Default Can't enter Bios of Albatron PX875P pro

Help!

Please help me somone, I cant enter the bios of my new rig, here's the main specs;

Albatron PX875P Pro
P4 3Ghz 800 fsb
1 Gb Corsair Twin XMS PC3200
ATI 9800 Pro
2 WD Raptors in Raid 0
550 w Antec PSU
Mach II

When I press delete it says entering setup and then a large white rectangle appears on the right of the screen and thats it, it just stays like that. If I leave it to boot without trying to enter the bios the system runs fine, it boots up into windows, no problems.

I've tried 3 different graphics cards, 2 PSUs, 3 cases, 3 different types of ram, and left out all the non essential things but the same problem occurs. I even tried flashing the bios with the latest version but nothing.

I think its something to do with the onboard monitoring of the subzero temps because I can enter the bios fine when I don't phase change cool the CPU.

Can someone please, please help me with this problem. I know this configuration will work as the magazine Custom PC in the UK are running exactly this motherboard with Prometeia Mach II cooling.


Thanks in advance,

ZaX.
 
Old 26th March 2004, 06:40   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

can't you disable the monitoring in bios ?
(it's possible on the P4C800).

or use a second PSU, and start the computer when the Mach II isn't sub zero.
__________________
Gamer is offline  
Old 26th March 2004, 12:45   #3
FreeStyler
 
Posts: n/a
Default

Disconnect all non essetial fans, and connect all others directly to the PSU.
I've seen something similar with an abit motherboard.
 
Old 26th March 2004, 12:59   #4
[M] Reviewer
 
Join Date: Jun 2002
Posts: 4,998
piotke Freshly Registered
Default

enermax fan huh
__________________
.
piotke is offline  
Old 26th March 2004, 21:25   #5
FreeStyler
 
Posts: n/a
Default

not only enermaxes, but mostly.
 
Old 16th April 2004, 09:27   #6
Zax1972
 
Posts: n/a
Default

After many hours of messing about trying to get into the bios custom PC magazine confirmed my suspicions, the bios on this board cannot handle the monitoring of sub zero temps, it causes it to hang when trying to enter it.
 
Closed Thread

« Lamp | northbridge »

Similar Threads
Thread Thread Starter Forum Replies Last Post
Albatron K8X890 Pro II K8T890 Motherboard Sidney WebNews 0 18th February 2005 06:14
X800 Pro VIVO to XT PE Bios Mod Sidney WebNews 0 4th January 2005 02:44
Albatron PX915G4 Pro jmke WebNews 0 3rd January 2005 00:28
Albatron K8X800 Pro II Version 2.0 Motherboard jmke WebNews 0 28th September 2004 14:11
Albatron Mars PX915G Pro Motherboard jmke WebNews 0 25th September 2004 12:22
Albatron PX915P Pro jmke WebNews 0 13th September 2004 09:38
Albatron K8X800 Pro II Athlon 64 Motherboard @ LAN Addict Sidney WebNews 0 12th July 2004 16:15
Albatron PX875P Pro - P4 S478 Motherboard jmke WebNews 0 15th June 2004 11:05
Albatron PX865PE Lite Pro i848P @ TehTechLounge jmke WebNews 0 16th May 2004 14:44
Can't enter bios of Abit IC7-G Gowrilla Hardware/Software Problems, Bugs 5 2nd April 2004 17:18

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 12:06.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO