Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   broke some pins on hdd IDE (http://www.madshrimps.be/vbulletin/f14/broke-some-pins-hdd-ide-9869/)

kr15t0f 10th November 2004 14:20

broke some pins on hdd IDE
 
today when plugging in my 40GB maxtor I broke 3 IDE pins :( .

I removed the PCB and tried to remove the plastic around the pins so I could solder the pins back in the PCB. But the plastic doesn't seem to move :(. Somebody has a good idea to replace the pins???

jmke 10th November 2004 14:32

insert small pins in the IDE connector, which then in turn can touch the points were the 3 IDE pins were broken off.

kr15t0f 10th November 2004 14:36

Quote:

Originally posted by jmke
insert small pins in the IDE connector, which then in turn can touch the points were the 3 IDE pins were broken off.
the pins are broken in the middle, they are broken just behind the plastic :(. Impossible to reach

jmke 10th November 2004 14:38

put PINS (needles) on the IDE cable connector; not the HDD..

kr15t0f 10th November 2004 14:53

Seems like I fixed it (thanks JMke) but I still got a problem, yesterday I installed linux on this disk but I forgot to format the drive before installing it, so there was still windows on. Now I just formatted the drive with partition magic, but it gives a error. When I try to format it with windows itself it goes without problems and the drive seems to work normal. But now while installing linux it allways gives errors.

Is this maybe because the drive is broken, or is it because the drive as severall OS installed??? And the windows format didn't format the drive.

TeuS 10th November 2004 18:16

try to erase all partitions with partitionmagic. if it refuses to do so, zero the HDD

kr15t0f 10th November 2004 18:30

Quote:

Originally posted by TeuS
try to erase all partitions with partitionmagic. if it refuses to do so, zero the HDD
ok, it just worked. During the install my hdd was recognized as a 1320GB drive :D.

But after the instal it was fixed too


All times are GMT +1. The time now is 23:55.

Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO