It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
boot problem with abit th7-II boot problem with abit th7-II
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


boot problem with abit th7-II
Closed Thread
 
Thread Tools
Old 8th June 2002, 07:58   #1
[M] Reviewer
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default boot problem with abit th7-II

Problem is as follows...
this morning when I booted, everything in biosbootup was going slow, took him 30 seconds to get to idecheck, and then it stopped.
no boot into windows, just freezing. he gives errorcodes on the led that i do not find in the booklet, but he stays on 75 quite long (75 is ide-check)

restarting and clearing cmos didn't give me a thing...
I can get the pc into bios, where all settings haven't changed, after cmos reset/optimalized settings feed, the same problem occurs...
I thought maybe it was a problem with the hdd...and a corrupted install of windows, quite early in the bootprocess for that, but anyway... so I tried booting from cd rom which went but it took LONG to get thru that and even before starting to reinstall/format I get a BSOD saying : pagefault in nonpaged area


what to do?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline  
Old 8th June 2002, 08:07   #2
fredperry
 
Posts: n/a
Default

Did you flash you're BIOS ? (guess not since you're not mentioning that, but just asking to be sure)
 
Old 8th June 2002, 08:18   #3
[M] Reviewer
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

bios was flashed some 6 weeks ago, I've had no problems since then...
could that be the problem?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline  
Old 8th June 2002, 08:31   #4
fredperry
 
Posts: n/a
Default

Quote:
Originally posted by calantak
bios was flashed some 6 weeks ago, I've had no problems since then...
could that be the problem?
Dunno (pr0lly not), but I flashed my BIOS once and couldn't get into windows (pr0lly about the same time of the IDE check).
Tried reinstalling win2k and winXP : nothing, during installation (always after the same amount of time) it would freeze.
Ultimately I installed win98 and that worked ???
Searched the internet and found out that the new BIOS I flashed to wasn't compatible with win2k and winXP and a AMD XP.

Pr0lly not the same prob you got, but you never know
You could try flashing it back to the old BIOS, if everything other fails...
 
Old 8th June 2002, 08:59   #5
[M] Reviewer
 
biCker's Avatar
 
Join Date: May 2002
Posts: 1,185
biCker Freshly Registered
Default Re: boot problem with abit th7-II

Quote:
Originally posted by calantak
I get a BSOD saying : pagefault in nonpaged area


what to do?
Is'nt this a typical error for a busted memory module?
biCker is offline  
Old 8th June 2002, 09:23   #6
fredperry
 
Posts: n/a
Default Re: Re: boot problem with abit th7-II

Quote:
Originally posted by biCker


Is'nt this a typical error for a busted memory module?
Ah yes, could be,maybe you should try another mem module calantak
 
Old 8th June 2002, 09:57   #7
[M] Reviewer
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

well, just flashed my bios to the last official one... same problem nothing changes... no boot... since I can flash my bios, I don't think my ram is at fault, you have 100% load in biosflash...

what can I try now?
could it be the HDD? I never had any problems with it...
I rally don't know what's going on... and I can't solve it...
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline  
Old 9th June 2002, 18:29   #8
[M] Reviewer
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

anyone?
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline  
Old 9th June 2002, 18:45   #9
[M] Reviewer
 
Join Date: May 2002
Posts: 1,343
TerAngreal Freshly Registered
Default

might give that thought a go ...

is your HD detected in the BIOS without any problems (well, after the 30s IDE check that would be) ?

maybe try booting with another HD ...

might not seem to be related to this matter, but try booting with the bare necessities --> no CD/DVD etc ...
TerAngreal is offline  
Old 9th June 2002, 18:50   #10
[M] Reviewer
 
The Senile Doctor's Avatar
 
Join Date: May 2002
Location: wherever the doom is
Posts: 3,171
The Senile Doctor Freshly Registered
Default

there's no dvd/ no cd.
only the floppy and the HDD

don't have any spare one, and taking this one here out is more than an hour work (****ty premade and soldered case )

damn!
__________________
OC-2-the-death
Where the Reverend is doing his Magick, all mortals be silent
Doom over the world
The Senile Doctor is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
GAP35-DS3L Boot Problem Nessmaster Hardware/Software Problems, Bugs 14 4th June 2008 16:16
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
boot problem after install OCZ booster Desert Eagle Hardware/Software Problems, Bugs 1 6th July 2005 02:26
Abit and Epox confirm Nforce 3/4 problem jmke WebNews 0 18th March 2005 12:02
ABIT Faces Accounting Scandal, but Says No Partners Affected jmke WebNews 1 22nd December 2004 00:06
Problem with new mobo Abit KV8 pro dorfke Hardware/Software Problems, Bugs 6 4th October 2004 22:23
Problem with abit KD7 mainboard s1[]v[]0n Hardware Overclocking and Case Modding 2 5th June 2004 20:07
Abit KX7 boot up -- Award Boot Block BIOS jmke Hardware/Software Problems, Bugs 8 14th March 2004 18:58
ABIT Introduces BulletProof Technology jmke WebNews 0 3rd March 2004 13:05
PCI problem on ABIT IC7-MAXIII TerAngreal Hardware/Software Problems, Bugs 9 22nd December 2003 18:42

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 13:18.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO