It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
.avi + .srt .avi + .srt
FAQ Members List Calendar Search Today's Posts Mark Forums Read


.avi + .srt
Closed Thread
 
Thread Tools
Old 16th April 2004, 23:27   #1
jounin
 
Posts: n/a
Default .avi + .srt

ik heb een DVDR met een .avi en een .srt op. Maar als ik die .avi open sluit die na een tijdje vanzelf. Kan iemand helpen ??
 
Old 17th April 2004, 01:39   #2
TeuS
 
Posts: n/a
Default

hij sluit na een tijdje vanzelf. is dit telkens op hetzelfde punt?
 
Old 17th April 2004, 09:01   #3
jounin
 
Posts: n/a
Default

denk van wel en nadat ik opnieuw heb opgestart geeft die berichtjes weer van " Windows Media Player has had a critical error ofzoiets..."
 
Old 17th April 2004, 10:39   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

try BSPlayer or Mplayer , did you install VobSub for the subtitles?
__________________
jmke is offline  
Old 17th April 2004, 15:15   #5
jounin
 
Posts: n/a
Default

nee de players vallen ook uit zoals windows media player, winamp, ... En met VobSub kan ik de subtitels editen maar daar heb ik niet veel aan als de .avi niet gaat
 
Old 17th April 2004, 22:16   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

VobSub is the plugin also which reads .srt files and overlays them on the .avi file. Try removing vobsub all together
__________________
jmke is offline  
Old 19th April 2004, 12:23   #7
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

Quote:
Hello forum visitor,

This forum & website is internationally aimed, therefore we kindly ask you to write any posts in the English language. The internet is for 99% in English, so you might be missing out on a lot if you stick to your native language
__________________
jmke is offline  
Old 19th April 2004, 19:06   #8
FreeStyler
 
Posts: n/a
Default

try reinstalling your codecs.
That's probably your problem
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xvid .avi DVD burning goingpostale1 Hardware/Software Problems, Bugs 3 9th February 2006 08:51

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 22:46.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO