It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Alpha with papst Alpha with papst
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Alpha with papst
Closed Thread
 
Thread Tools
Old 28th March 2003, 19:17   #1
Gagagoegoe
 
Posts: n/a
Default Alpha with papst

I've got this combination for a while now, but sometimes it starts to make noise . Yeah sure, a fan makes noise, but it's just like something touches the fan. that kinda noise .. When open my case , I can't see any cables near the fan...

What's wrong ,? Maybe i've thighten the screws of my alpha to hard ?? or to loose ???

BTW , an alpha heatsink should suck the air out off the heatsink , right ,??
 
Old 28th March 2003, 19:53   #2
Tarsius
 
Posts: n/a
Default

that noise is that only when you boot your pc? I have the same problem with me Northbridge fan and when i send a mail about that to abit they said it was because the fan had to set out (uitzetten). When my pc is in windows it stopped
 
Old 28th March 2003, 20:02   #3
Gagagoegoe
 
Posts: n/a
Default

Nope , it starts and stops at random moments ....
 
Old 28th March 2003, 21:10   #4
jakkerd
 
Posts: n/a
Default

i had the same thing a few weeks ago
it was a piece of the 'rollement' that wasn't quite round anywere,
i was barely able to see it with the naked eye, but it ****s the movement
 
Old 28th March 2003, 21:21   #5
Gagagoegoe
 
Posts: n/a
Default

So it should be fixed with a new fan ??
 
Old 28th March 2003, 22:56   #6
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,700
jmke has disabled reputation
Default

remove the fan, blow out the dust, maybe add a little oil & reattach it!
__________________
jmke is offline  
Old 29th March 2003, 13:16   #7
jakkerd
 
Posts: n/a
Default

if you're luckyn it'll work
i tried that, and after 2 days it started again
bearing was borked
 
Old 29th March 2003, 16:43   #8
Gagagoegoe
 
Posts: n/a
Default

But when the bearing was fuxored, it probably made noise aal the time ..

This only happens now and then ..
Thx Jmke , i'll try that tuesday , when the exams are over ..
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
XFX 8800 GS XXX Alpha Dog Video Card Review jmke WebNews 0 18th April 2008 09:42
XFX 9600 GT Alpha Dog XXX Video Card Review jmke WebNews 0 30th March 2008 19:06
XFX 8800 GT 256MB XXX Alpha Dog Edition jmke WebNews 0 12th February 2008 12:00
Ubuntu 8.04 LTS Alpha: A First Look Sidney WebNews 0 29th November 2007 15:49
XFX 8800GT Alpha Dog XXX Edition Review Sidney WebNews 0 29th November 2007 15:36
Xirex wins case against Alpha Cool jmke WebNews 0 7th November 2007 15:28
First look: Firefox 3 alpha 5 jmke WebNews 1 8th June 2007 16:43
PAPST N/2GM prestatie ? Pistons Air - Water - Peltier - Phase Change - LN2 Cooling Projects 3 22nd March 2003 23:22
TK: Alpha, Papst, Enermax, ... w0lfj3 For Sale 10 17th November 2002 21:15
alpha pal/swiftech + papst TeuS In Demand 3 5th November 2002 20:59

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 05:17.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO