It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
Abit KW7 BIOS trouble Abit KW7 BIOS trouble
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Abit KW7 BIOS trouble
Closed Thread
 
Thread Tools
Old 16th December 2004, 18:26   #1
Supermax
 
Posts: n/a
Default Abit KW7 BIOS trouble

Abit KW7 motherboard has a fault in the most recent version of BIOS (1.1, built date 10/01/2004). The problem is inability to boot OS from any SATA drive. Installing a driver for SATA during OS setup init will make no help. SATA drives cannot be seen under BIOS setup but they are accessible for Windows XP setup. Installation works until the first restart which reveals either an error message or blank screen. Can somebody help me to defeat Abit?
 
Old 16th December 2004, 18:30   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

flash to an older revision?
__________________
jmke is offline  
Old 16th December 2004, 19:10   #3
Supermax
 
Posts: n/a
Default

I'm afraid there's only one version of BIOS available on the Net. The release v. 1.1 was built at 10/01/2004 and now we can see no changes for 2 month... See the link.
http://www2.abit.com.tw/page/en/download/download_detail.php?pFILE_TYPE=Bios&pMAIN_TYPE=Mot herboard&pTITLE_ON_SCREEN=KW7&pSOCKET_TYPE=Socket+ A

So sad I have to buy an external SATA controller.
 
Old 16th December 2004, 19:28   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

1.1 is indeed the first BIOS release :/
__________________
jmke is offline  
Old 16th December 2004, 19:35   #5
Supermax
 
Posts: n/a
Default

Quote:
Originally posted by jmke
1.1 is indeed the first BIOS release :/
That's the trouble!
 
Old 26th January 2005, 12:12   #6
spammyu
 
Posts: n/a
Default KW7 sata boot issue

In bios, under IDE - change SATA mode from IDE to RAID.
Also, during boot process, enter NIC bios settings screen, and set to: local disc only.
Finally, set bios boot order to standard type: floppy, hard disc, and cdrom. And enable Boot to other devices.
It works for me.
BTW: i'm pretty disappointed with this board in many ways. It benchmarks poorly in the important ways (memory speed, sata speed). But, it does definitely 'seem' faster than my kd7.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epox introduces New BIOS Back Up Utility, Ghost BIOS jmke WebNews 3 31st January 2006 01:31
ATI overclocked BIOS not so trouble free jmke WebNews 0 1st January 2006 23:49
Abit KW7 KT880 Motherboard Specs & Pics jmke WebNews 0 13th September 2004 09:39
Abit KW7 KT880 Motherboard Specs & Pict posted Sidney WebNews 0 13th September 2004 04:57
abit nf7-s bios RazoR Hardware Overclocking and Case Modding 9 21st June 2004 22:10
Can't enter bios of Abit IC7-G Gowrilla Hardware/Software Problems, Bugs 5 2nd April 2004 17:18
Abit KX7 boot up -- Award Boot Block BIOS jmke Hardware/Software Problems, Bugs 8 14th March 2004 18:58
ABIT Introduces BulletProof Technology jmke WebNews 0 3rd March 2004 13:05
INFO: Abit KR7A(-R) Optimal Bios settings jmke FAQ / INFO / HOW-TO 1 25th February 2003 06:29
INFO: Abit KG7 Optimal BIOS settings jmke FAQ / INFO / HOW-TO 0 25th May 2002 15:34

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 10:13.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO