It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
A 6800GT on a A8V Deluxe problem A 6800GT on a A8V Deluxe problem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


A 6800GT on a A8V Deluxe problem
Closed Thread
 
Thread Tools
Old 19th April 2005, 19:21   #1
Violator
 
Posts: n/a
Default A 6800GT on a A8V Deluxe problem

With my 9800Pro @ XT I had no problem on this mobo, everything worked
perfectly.

But now I have bought a 6800GT, when I got it installed and
started to play games i saw artifacts. The card itself is not OC.

Then i put everything back to standard settings, did a bios reset, ... cd drivers
installed, but still got I artifacts.

I thought then that it was my card that could be broken, thus I tested it at home on a 1700+ with a MSI kt266 mobo and with 512MB ram everything standard nothing OC.

This is the result: 4092 3dmarks'05 and absolutely no artifact.

I firstly thought that it was my windows that was broken. Then i did a clean
install but still I've got artifacts.

Thus I thought it was that new bios that I had flashed a couple
of weeks ago 1010,002.

So I reflashed it to 1009 but still i see artifacts.

Does someone know what I still can do?

I've also tried to put my AGP speed to 4x but with no result.
 
Old 19th April 2005, 19:50   #2
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

you have a good PSU (not watts, brand) ?
__________________
Gamer is offline  
Old 19th April 2005, 19:54   #3
Violator
 
Posts: n/a
Default

Superflower 470watt papst modded
 
Old 19th April 2005, 21:17   #4
wutske
 
Posts: n/a
Default

I think it might be your motherboard overclocking the card (but I'm not shure whether that Asus board did that and if it was w/ ATI or NV card).
 
Old 19th April 2005, 22:08   #5
FreeStyler
 
Posts: n/a
Default

the card is probably defective.
Your system is not capable of pushing it beyond it's breaking point

Best to drag your system to the shop where you bought it and try to get a replacement (try right there if you can)
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
[TK] 3500+, A8V Deluxe Wifi, Radeon 7000, TwinMos Twister 512MB Violator For Sale 5 15th February 2006 21:58
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
Enjoy 32 PCI Express Lanes with A8N32-SLI Deluxe and P5N32-SLI Deluxe jmke WebNews 0 23rd September 2005 09:11
BFG 6800Ultra OC Edition || ASUS A8V Deluxe ec8or For Sale 9 15th January 2005 14:50
ASUS A8V Deluxe Sidney WebNews 0 11th January 2005 05:30
Asus' A8V Deluxe motherboard jmke WebNews 4 2nd September 2004 10:35
Asus A8V Deluxe rev 2.0 AMD Athlon 64 socket-939 motherboard Sidney WebNews 0 19th August 2004 23:01
Asus A8V Deluxe Athlon64 Motherboard Review Sidney WebNews 0 30th July 2004 19:00
Asus A8V Deluxe "Wireless Edition" (Socket 939) jmke WebNews 0 15th June 2004 00:40
Socket 939/VIA K8T800 Pro: Asus A8V Deluxe First Look jmke WebNews 0 20th May 2004 14:54

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 17:54.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO