It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
>640*480 == crash >640*480 == crash
FAQ Members List Calendar Search Today's Posts Mark Forums Read


>640*480 == crash
Closed Thread
 
Thread Tools
Old 7th January 2003, 21:12   #1
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default >640*480 == crash

I'm borrowing one of JMke's folders (), and it works fine except it doesn't want to run the screen resolution at anything higher than 640*480.

That kinda sucks if you have to program Java.

It seems to be a driver issue: as soon as i install a display driver, it crashes at anything above 640*480 (screen turns blank and goes into powersave).

When use the standard VGA drivers, it does want to display at higher resolutions, but only for a brief moment. After a few seconds WinXP automaticly dedects the GF2 GTS card and installs standard GF2 GTS winxp drivers (same prob as nvidia reference drivers).

Rig:
Unknown mini KT133 mobo
Duron 900Mhz
Hercules GF2 GTS 64Mb
WinXP


What should I do? Try to install really old dets?
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 7th January 2003, 21:22   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

try to see if I installed anything that forces high refresh rates @high resolutions

I don't think so, but you never know.


- start in safe mode
- remove nvidia drivers & other video drivers
- reboot in normal mode

did you try that?

try older det's if all else fails
__________________
jmke is offline  
Old 7th January 2003, 21:23   #3
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default Re: >640*480 == crash

Quote:
Originally posted by RichBa5tard
What should I do? Try to install really old dets?
Oldest hosted dets on nvidia.com (28.xx) have the same prob.
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 7th January 2003, 21:24   #4
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Quote:
Originally posted by jmke
- start in safe mode
- remove nvidia drivers & other video drivers
- reboot in normal mode

did you try that?
Yes.

I can run in >640*480 for a few seconds, but as soon as WinXP automaticly dedects the vidcard (i can't stop the automatic installation), it installs basic GF2 GTS drivers which have the same problem.
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 7th January 2003, 21:29   #5
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

has something to do with refresh rate I guess, cause you get a black screen, not a crash.. I presume
__________________
jmke is offline  
Old 7th January 2003, 21:34   #6
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Hmmm...

I'll leave it as it is. I don't want your rig to end up in my sig.
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 7th January 2003, 21:49   #7
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 79,001
jmke has disabled reputation
Default

you're using your HD & XP installation

http://users.pandora.be/amd/ima/W2k-2250.rar

older version
__________________
jmke is offline  
Old 7th January 2003, 23:11   #8
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Quote:
Originally posted by jmke
you're using your HD & XP installation

http://users.pandora.be/amd/ima/W2k-2250.rar

older version
Didn't help. Still stuck at 640*480. :/



It must be me. Have you noticed no card left my rig alive? Only one GF1 DDR, but that's only because faked being dead.
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 7th January 2003, 23:19   #9
Member
 
Bosw8er's Avatar
 
Join Date: May 2002
Posts: 3,711
Bosw8er Freshly Registered
Default

Long shot but ...

I have had color-problems with a ctx17" crt monitor.

I downloaded -inf files from ctx and installed them (upgrade drivers).

Problems were gone.
__________________
"Think of how stupid the average person is, and realize half of them are stupider than that."
Bosw8er is offline  
Old 7th January 2003, 23:59   #10
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

No .inf file is available for my 17" TFT. :/
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
OCCT GPU Load Test Makes ATI HD 4870/4890 Cards Crash jmke WebNews 0 19th May 2009 20:02
Rally champion Colin McRae dies with son in helicopter crash piotke WebNews 2 16th September 2007 21:54
Crash Recovery - Dealing with the Blue Screen Of Death Sidney WebNews 3 23rd September 2004 00:49
Connector Cap Mod: Prevent marginalized overclocked machines to crash jmke WebNews 1 11th July 2004 23:43
My little Windows XP crash prob. (Dutch) ChAoS Overlord Hardware/Software Problems, Bugs 15 29th August 2002 08:58
Office XP crash when using spellcheck. ChAoS Overlord Hardware/Software Problems, Bugs 0 6th August 2002 08:56
gigantisch crash probleem!! jakkerd Hardware/Software Problems, Bugs 13 10th June 2002 19:10

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 21:03.


Powered by vBulletin® - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO