Madshrimps Forum Madness

Madshrimps Forum Madness (http://www.madshrimps.be/vbulletin/)
-   Hardware/Software Problems, Bugs (http://www.madshrimps.be/vbulletin/f14/)
-   -   >640*480 == crash (http://www.madshrimps.be/vbulletin/f14/640-480-crash-1156/)

RichBa5tard 7th January 2003 22:12

>640*480 == crash
 
I'm borrowing one of JMke's folders (:ws:), and it works fine except it doesn't want to run the screen resolution at anything higher than 640*480.

That kinda sucks if you have to program Java. :)

It seems to be a driver issue: as soon as i install a display driver, it crashes at anything above 640*480 (screen turns blank and goes into powersave).

When use the standard VGA drivers, it does want to display at higher resolutions, but only for a brief moment. After a few seconds WinXP automaticly dedects the GF2 GTS card and installs standard GF2 GTS winxp drivers (same prob as nvidia reference drivers).

Rig:
Unknown mini KT133 mobo
Duron 900Mhz
Hercules GF2 GTS 64Mb
WinXP


What should I do? Try to install really old dets?

jmke 7th January 2003 22:22

try to see if I installed anything that forces high refresh rates @high resolutions ;)

I don't think so, but you never know.


- start in safe mode
- remove nvidia drivers & other video drivers
- reboot in normal mode

did you try that?

try older det's if all else fails

RichBa5tard 7th January 2003 22:23

Re: >640*480 == crash
 
Quote:

Originally posted by RichBa5tard
What should I do? Try to install really old dets?
Oldest hosted dets on nvidia.com (28.xx) have the same prob.

RichBa5tard 7th January 2003 22:24

Quote:

Originally posted by jmke
- start in safe mode
- remove nvidia drivers & other video drivers
- reboot in normal mode

did you try that?

Yes.

I can run in >640*480 for a few seconds, but as soon as WinXP automaticly dedects the vidcard (i can't stop the automatic installation), it installs basic GF2 GTS drivers which have the same problem.

jmke 7th January 2003 22:29

has something to do with refresh rate I guess, cause you get a black screen, not a crash.. I presume :)

RichBa5tard 7th January 2003 22:34

Hmmm...

I'll leave it as it is. I don't want your rig to end up in my sig. :)

jmke 7th January 2003 22:49

you're using your HD & XP installation ;)

http://users.pandora.be/amd/ima/W2k-2250.rar

older version

RichBa5tard 8th January 2003 00:11

Quote:

Originally posted by jmke
you're using your HD & XP installation ;)

http://users.pandora.be/amd/ima/W2k-2250.rar

older version

Didn't help. Still stuck at 640*480. :/



It must be me. Have you noticed no card left my rig alive? Only one GF1 DDR, but that's only because faked being dead. ;-)

Bosw8er 8th January 2003 00:19

Long shot but ...

I have had color-problems with a ctx17" crt monitor.

I downloaded -inf files from ctx and installed them (upgrade drivers).

Problems were gone.

RichBa5tard 8th January 2003 00:59

No .inf file is available for my 17" TFT. :/


All times are GMT +1. The time now is 16:12.

Powered by vBulletin® - Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO