It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware/Software Problems, Bugs
3DMark05 Problems 3DMark05 Problems
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


3DMark05 Problems
Closed Thread
 
Thread Tools
Old 2nd October 2006, 17:01   #1
undstacc
 
Posts: n/a
Default 3DMark05 Problems

Hi, I recently downloaded 3DMark 05 to benchmark my new PC

The specs are:

Processor: Pentium D 3.2ghz dual-core overclocked at 3.7ghz

RAM: 2gb ddr2 dual channel

Graphics: Dual GeForce 6600 256mb in SLi

Hard Drive: 400gb 7200rpm


The problem is that I get only 20 fps or sometimes even only 15 when I run the tests... Shouldnt my system perform alot better? In normal games I play atm like BF2 I get 50~ fps on med/high settings!
 
Old 2nd October 2006, 20:10   #2
[M] Reviewer
 
easypanic's Avatar
 
Join Date: Mar 2003
Posts: 1,823
easypanic Freshly Registered
Default

What is your total system score?
__________________
|^^^^^^^^^^^^^^^^^^\||____
|....The BEER TRUCK.... ||||'""|""\_,__
|___Just for You___l||__|__|___|) _____|
|(@)(@)""""""""""""**|(@)(@)****|(@)|
easypanic is offline  
Old 3rd October 2006, 17:34   #3
undstacc
 
Posts: n/a
Default

3280 with no AA or AF 1024 x 768 res
 
Old 3rd October 2006, 19:34   #4
[M] Reviewer
 
geoffrey's Avatar
 
Join Date: Nov 2004
Posts: 4,120
geoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registeredgeoffrey Fully Registered
Default

You should score double of that I guess. Give yourself another view to the drivers and see if SLI is really working. Make sure your AA and AF is really turned off.
__________________

geoffrey is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
quake 4 problems mentalcrisis00 Hardware/Software Problems, Bugs 3 29th August 2006 21:30
Internet connection problems wutske General Madness - System Building Advice 1 29th October 2005 10:17
Corsair TwinX 1024mb 3200XL stability problems? Lucky_Luciano Hardware/Software Problems, Bugs 14 22nd November 2004 22:08
3DMark05 - Benchmark Review jmke WebNews 6 4th November 2004 11:49
ASUS, nForce4 SLI, GeForce 6800 Ultra Strike 10 000 3DMark05 Stronghold jmke WebNews 0 28th October 2004 10:05
3DMark05 nVidia Forceware driver Comparison jmke WebNews 0 4th October 2004 16:01
3DMark05 Preview & Download Links (282Mb) jmke WebNews 7 1st October 2004 12:18
Enthusiasts get top 3DMark05 scores with ATI's graphics cards jmke WebNews 0 1st October 2004 10:29
Intel aware of Pentium 4 heat problems jmke WebNews 2 18th April 2004 01:17
Some really odd problems & f*cked up performance teki Hardware/Software Problems, Bugs 8 27th November 2003 15:22

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 07:22.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO