It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
XP1700+ Tbred B, part deux XP1700+ Tbred B, part deux
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


XP1700+ Tbred B, part deux
Closed Thread
 
Thread Tools
Old 25th February 2003, 22:52   #1
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default XP1700+ Tbred B, part deux

Mine does ~2430mhz, but it needs an unheatlhy 2.1 vcore to keep it stable.

Superpi @2440mhz: 44s
UT2K3 bench @2425mhz: 223/88 fps (R9500 @ 370/325)
3DMark 2k3 crashed after 10 minutes at 2440mhz... to lazy to run the whole damn thing again at a stable 2425mhz.



Would everyone who has tried to overclock an XP1700/1800+ post results here please?


DUR0N: +71%
XP1700+ JUIHB 0302: 2510mhz | 2.06 vcore | aircooling
XP 1700+ JUICB ?? : 2170mhz | 2.08 vcore | air?

RB: +65%
XP1700+ JUIHB 0302: 2430mhz | 2.10 vcore | high end ho
XP1800+ JUIHB 0304: 2300mhz | 1.85 vcore | high end ho
XP1800+ JUIHB 0304: 2300mhz | 1.85 vcore | high end ho
XP1800+ JUIHB 0304: 2250mhz | 1.85 vcore | high end ho


Teus: +29%
XP1700+ Tbred A : 1925mhz | 1.85 vcore | air
XP 1700+ JIUHB: 1830 | 1.5vcore | air

JMke: +54%
XP1700+ Tbred B JUICB : 2260mhz | 2.10 vcore | loud air
(crawling fora for other overclocks atm...)

PioPio: +54%
XP1700+ JUIHB 0304 : 2270mhz | 1.65vcore | plain air

morphlin@xtreme: +91%
XP1700+ JUIHB 0252 : 2810mhz | ?? vcore | plain ho

cpulloverclock@xtreme +80%
XP1700+ JUIHB 0252: 2642mhz | 2.24v | chilled ho


Week 0252 & 0304 seems the one to get, but I haven't seen them yet in Belgium. :/

post your results here!
most likely, all ppl will have them by next week wednesday or thursday


@jmke: how does your XP1700+ JUIHB overclock??
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 25th February 2003, 23:17   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

it's JIU not JUI

haven't booted mine yet, busy doing karate

__________________
jmke is offline  
Old 26th February 2003, 00:46   #3
DJ-EviL
 
Posts: n/a
Default

4K broken
 
Old 26th February 2003, 05:43   #4
TeuS
 
Posts: n/a
Default

Quote:
Originally posted by DJ-EviL
4K broken
yeah, but I'm too lazy to update it and the thread is old
mine does exactly 1925 mhz with silent aircooling

a JIUHB core arrives here today (sold my A for 65 ) but I'm afraid I busted my memory, it doesn't want to run anymore stable at 187 @ the same conditions it did for a month :/
don't think my ambient of 25 the cause is, but the mem vcore (2.89)
 
Old 26th February 2003, 05:52   #5
Vulk
 
Posts: n/a
Default

XP 1700+ JUICB : 1984mhz | 1.725vcore | air (slk800+papst)

'k Ben aan't zien voor een h2o-setup en dan een ander mobo waar'k het voltage meer kan verhogen. ('k Wil mobo nie verkloten door Vmod).


screenshot
 
Old 26th February 2003, 11:46   #6
TeuS
 
Posts: n/a
Default

owwyeah, JIUHB has arrived
and it's made in 02/2003 :grin:
 
Old 26th February 2003, 11:56   #7
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

same as mine & richyb ..
__________________
jmke is offline  
Old 26th February 2003, 13:57   #8
vegeta
 
Posts: n/a
Default

@ teus: where did you buy yours?
 
Old 26th February 2003, 14:20   #9
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

local shop I presume
__________________
jmke is offline  
Old 26th February 2003, 14:27   #10
TeuS
 
Posts: n/a
Default

Quote:
Originally posted by jmke
local shop I presume
nein, er hat nur JIUGB's
sold my AIUGA week 35 for 65
as the JIUHB is still better then the JIUGB, I ordered one @ stronken/debcom

I even payed 6 less then @ my local store

anyway, I think the trubbles were caused by CPU decode rate @ FAST and not my mem
only started using fast decode rate a few days ago, and nothing but troubles since then :/. I hope it's solved, otherwise I'm screwed like hell
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
The mystery of the rusty chokes, part deux jmke WebNews 0 19th January 2010 10:17
windwithmes Core i7 review Part 10 - Foxconn Flaming Blade GTI Indepth review windwithme Hardware Overclocking and Case Modding 3 27th July 2009 18:29
Phenom, part deux: AMD's B3 silicon revision jmke WebNews 0 28th March 2008 13:52
Vista SP1 vs. XP SP2 - Part Deux jmke WebNews 0 20th February 2008 11:54
Seagate 1TB Family of Drives ... Part 2 - ES.2 Sidney WebNews 0 15th November 2007 16:05
Computer Building Guide (part 1 of 2) Sidney WebNews 0 18th October 2007 14:51
Asus A8N-SLI Deluxe - SLI Part 1 Sidney WebNews 0 27th January 2005 20:28
folding frenzy, part deux RichBa5tard Site & Forum Feedback - Folding@Home 12 24th September 2003 21:38
1700+ Tbred spanking TeuS Hardware Overclocking and Case Modding 128 14th February 2003 23:04
[inkoop] 1700+ Tbred TeuS For Sale 106 19th January 2003 08:03

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 19:44.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO