It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
Serious Find Max Core and Mem Problem! Serious Find Max Core and Mem Problem!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Serious Find Max Core and Mem Problem!
Closed Thread
 
Thread Tools
Old 7th July 2006, 08:01   #1
hkelxx
 
Posts: n/a
Default Serious Find Max Core and Mem Problem!

I am using HIS X1800GTO IceQ3 and ATITool 0.25 Beta 14
I want to overclock it
so I press Find Max Core(Mem Speed is at default)
I know that if the core is unstable at that speed or artifacts are found
the core speed will slow down until it becomes stable
But my ATITool will not slow down the core speed even artifacts are found
it will continue overclock until the system is crashed
I have uninstalled the old ATITool and download a new one from this website

http://www.techpowerup.com/downloads/259

But the problem still remains unchanged even on the new ATITool
And the same problem also happened on Find Max Mem

Who can help me solve the problem???PLX>_<"
 
Old 7th July 2006, 08:27   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

looks to be an ATI Tool specific problem, have you tried their support forums @ http://forums.techpowerup.com/forumdisplay.php?f=9 ?
__________________
jmke is offline  
Old 7th July 2006, 10:00   #3
hkelxx
 
Posts: n/a
Default

YES.I have posted for 2 days but still have no reply.
 
Old 7th July 2006, 10:06   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,611
jmke has disabled reputation
Default

give Wizzard (author and coder) some time, he might be on holiday
__________________
jmke is offline  
Old 7th July 2006, 13:56   #5
Nessmaster
 
Posts: n/a
Default

I have a friend who had the same problem (although we didn't know it was supposed to slow down automatically so we didnt know it was a problem back then =P). He has a Saphire X800GTO
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overclocked Core 2 E6700 @ 5693 breaks 9 Second SuperPi Barrier jmke WebNews 2 31st May 2007 22:35
AMD Athlon 4400+ Dual Core Air Cooling Overclocking Test windwithme WebNews 13 21st May 2005 18:33
problem with gf4ti4200 kr15t0f General Madness - System Building Advice 2 8th November 2004 21:31
Help needed: R9800pro problem FoRCe Hardware/Software Problems, Bugs 22 13th January 2004 15:02

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 03:44.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO