It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
Nog iemand bij wie de OC niet goed lukt... Nog iemand bij wie de OC niet goed lukt...
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Nog iemand bij wie de OC niet goed lukt...
Closed Thread
 
Thread Tools
Old 22nd September 2002, 16:51   #1
ChAoS Overlord
 
Posts: n/a
Default Nog iemand bij wie de OC niet goed lukt...

Bij mij...

Ik heb mijn cpu koeler vervangen door een Volcano7+.

Dit zorgt dat ik uitgerust ben met volgende rig:

MSI KT3 Ultra
Athlon XP2000+ (AGOIA)
Klein beetje Arctic silver II (uiteraard)
Apacer PC2700 CL2

Ik zit met een lian li PC60 met 4 casecoolers (2 vooraan, één exhaust achter, en één exhaust boven).

Mijn volcano 7+ draait op medium (4800 RPM) wat nog net uit te staan is qua noise level. Dit geeft me idle temps van 40° op volgende settings:

max vcore (1.85) max vmem, en agp voltage van 1.7.

Maar hoe ik het ook draai of keer met mijn mem op meest aggressieve timings MAAR op HCLCK (dus gewoon FSB snelheid). Ik krijg hem niet stabiel voorbij de 139 MHz FSB.

Dit is redelijk teleurstellend, vind ik, zeker als je weet dat de volcano7+ een goede koeler en de AGOIA core ook wel deugt. De RAM zou in dit geval ook nog headroom genoeg moeten hebben, dacht ik zo...

Unlockt is de cpu nog niet, doch ik denk niet dat dat enig verschil zou maken? (zou de cpu echt bij 140 MHz al dada gaan?)
 
Old 22nd September 2002, 18:09   #2
[M] Reviewer/HWBot *****
 
Join Date: May 2002
Posts: 3,344
RichBa5tard Freshly Registered
Default

Schuldige is MSI KT3 denk ik, stabiel maar geen overclockersbordje. Snelste manier om dit te weten is al je componenten op een ander mobo uitproberen...
__________________
HTPC (mac osx): Mac Mini | Core Duo 1.6Ghz | 2GB DDR2 | 26\" TFT
Development (mac osx): Macbook | Core 2 2.0Ghz | 4GB DDR2 | 250GB HD
Games (win xp): E2160 @ 2.4Ghz | HD3850 OC | Asrock 4coredual-vsta | 2GB DDR2
RichBa5tard is offline  
Old 22nd September 2002, 19:32   #3
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

140 mhz fsb is nog nooit de limiet geweest van een proc.
je geheugen of je mobo kan niet volgen.
denk eerder je MSI mobo
__________________
Gamer is offline  
Old 22nd September 2002, 20:03   #4
ChAoS Overlord
 
Posts: n/a
Default

Quote:
Originally posted by Gamer
denk eerder je MSI mobo
Van zo een klein beetje OC'en? Ik heb wel gemerkt dat met mijn case open en mijn cpu koeler op maximum (LUID) ik er nog een tweetal MHzjes kan bij doen.
 
Old 22nd September 2002, 20:30   #5
TeuS
 
Posts: n/a
Default Re: Nog iemand bij wie de OC niet goed lukt...

Quote:
Originally posted by ChAoS Overlord
Klein beetje Arctic silver II (uiteraard)
perhaps wat te weinig AS2? uw heatsink gelapped?
 
Old 22nd September 2002, 20:31   #6
ChAoS Overlord
 
Posts: n/a
Default

Niet gelapt, maar was al redelijk shiny hoor, en juist gepast ASII
 
Old 22nd September 2002, 22:04   #7
[M] Reviewer
 
Gamer's Avatar
 
Join Date: May 2002
Posts: 4,587
Gamer Freshly Registered
Default

zet eens een koelertje op je northbridge, kan helpen.
je temps van proc zijn ok.
__________________
Gamer is offline  
Old 24th September 2002, 17:26   #8
PlayboY
 
Posts: n/a
Default

probeer eens je mosfets te koelen
 
Old 15th December 2002, 14:04   #9
RuB87
 
Posts: n/a
Default

Would it help? i got a Kt3 umtra also and i'm stucked @ 2067Mhz with a 2200+...@1.9vcore
 
Old 15th December 2002, 14:11   #10
TeuS
 
Posts: n/a
Default

a) welke heatsink/fan
b) welk ram? ram voltage?

uw ram gaat u eerder tegenhoude
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
HD3870X2 benchen lukt niet... PowerToTheUsers General OC-Team Forum 25 21st August 2008 18:26
mijn pc boot niet meer uliXes Hardware/Software Problems, Bugs 38 19th September 2003 23:38
Probleempje , pc start niet altijd op van de eerste keer AMD'er Hardware/Software Problems, Bugs 6 29th July 2003 18:50
pc'tje + radiators + goed oc'end AMD mobo quarantaine In Demand 4 24th February 2003 21:29
tbird 1.2 boot niet als 1.2 biCker Hardware/Software Problems, Bugs 18 3rd January 2003 10:59
ocen lukt niet zo goed lazybones Hardware Overclocking and Case Modding 22 16th December 2002 22:05
linker box achteraan werkt niet (dtt2200) Horla Hardware/Software Problems, Bugs 0 6th August 2002 00:07
kan nog Gamer Off-Topic Hangout 7 11th June 2002 22:22
Vraag: R8500 retail, hoeveel nog waard in augustus. RichBa5tard Mad Bargains 22 5th June 2002 00:00
Waarom ben ik nog wakker wanneer ik... biCker Off-Topic Hangout 2 26th May 2002 23:27

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 11:27.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO