It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
Help me playing with the DFI NF3 Help me playing with the DFI NF3
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Help me playing with the DFI NF3
Closed Thread
 
Thread Tools
Old 8th April 2005, 14:36   #1
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default Help me playing with the DFI NF3

I wanna play with my girlfiends pc (sounds weird i know)

BUt i am not into a64 oc'ing so i could use some help from you guys.

Setup:

DFI NF3 250GB
3000+ Clawhammer caaoc 0352XPMW
512 MB corsair pc3200 rev1.2
Readon 9800PRo
2*80GB SATA maxtor connected at sata ports 3&4.

I set HTT to 3x
Lowered ram speed (166) @2.9V
set Vcore to 1.55V
Then upped FSB true clockgen slighty up till i got a bluescreen 235MHZ(something about HD drivers).
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 8th April 2005, 14:37   #2
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,738
jmke has disabled reputation
Default

move 2*80GB to SATA ports 1&2
__________________
jmke is offline  
Old 8th April 2005, 14:40   #3
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

Ah oke someone from XS said 3&4 but i believe you
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 8th April 2005, 15:05   #4
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,738
jmke has disabled reputation
Default

it's either 1&2 or 3&4
__________________
jmke is offline  
Old 8th April 2005, 15:17   #5
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

gonna flash bios first beceuse original bios had some problems with overclocking.
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 8th April 2005, 15:21   #6
BZRK
 
Posts: n/a
Default

Murda, read your PM when you have the time, kthxbye ,)
 
Old 8th April 2005, 16:25   #7
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

done bzrk, i am on irc also .

Anway I booted directly on 255mhz and my ram is on 227mhz@3.18V.

Gonna test how this CH5 is doing .
Next time I am going to bring my BH5

EDit : mem doing 240mhz atm
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 9th April 2005, 09:59   #8
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

243mhz and my CH5 chrashed @3.18V.
Not bad for CH5.

Could only overclock the cpu too 2350MHZ@1.7V (don't know how far i can go with the voltages on A64).
Cpu temp didn't raise over 38°C.

Well yeah and the motherboard I went up to 350HTT and still havent found his limit.
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Old 11th April 2005, 16:10   #9
Wolf2000me
 
Posts: n/a
Default

Shouldn't you be playing with your girlfriend instead?

If your memory is holding you back you can try to burn it in. Some chips, not just winbonds, are sensitive to that. Search for "uwackme-burn-in" guide. I know it helped the VX I used to use and got me 9 mhz on the fsb more at the same voltage (3.2v).
 
Old 11th April 2005, 18:45   #10
Member
 
Join Date: Jan 2004
Posts: 923
187(V)URD@ Freshly Registered
Default

Yeah i did read a yesterday or a day before yesterday.
Gonna try it when i am back at her place.

But the ram isn't holding me back atm, its the cpu who can barely reach 2350mhz
__________________
AMD Opteron 146@3ghz H2O Storm | DFI NF4 Ultra-D | 2*512MB Gskill LE | X800GTO˛@X850XT-PE | 2*250GB Hitachi | Modded Aopen H600B| Seasonic 600W | MX510@450HZ | 19\" TFT BenQ 937s+ |3DMARK2001
AMD XP2400+@2600+ | Epox 8rda+ | 2*256 Twinmos BH5 | Club3D 9600Pro | Maxtor 80GB + 200GB | server + moviestation |
187(V)URD@ is offline  
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
DFI LAN Party UT nF3 Ultra-D Sidney WebNews 0 13th October 2005 00:41
DFI NF3 Ultra-D (First ever images) (Socket-939) Sidney WebNews 1 12th May 2005 15:50
TwinMOS on DFI Lanparty nf3 250gb Juventino Hardware/Software Problems, Bugs 7 9th May 2005 18:04
asus k8v se dlx vs dfi lanparty ut nf3 250gb Juventino Hardware/Software Problems, Bugs 4 18th April 2005 18:21
DFI LANParty UT nF3 250Gb jmke WebNews 0 11th February 2005 09:14
Help overclocking DFI LanParty UT nF3 250GB OldDarux Hardware Overclocking and Case Modding 11 30th November 2004 00:34
DFI LANPARTY UT nF3 250Gb Motherboard jmke WebNews 3 24th November 2004 07:00
DFI LANPARTY UT nF3 250Gb Sidney WebNews 0 6th November 2004 02:42
DFI LANParty UT nF3 250Gb Motherboard jmke WebNews 0 3rd November 2004 22:36
DFI LANParty UT nF3 250Gb Motherboard Sidney WebNews 2 3rd November 2004 12:10

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 16:31.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO