It appears you have not yet registered with our community. To register please click here...

 
Go Back [M] > Hardware Madness > Hardware Overclocking and Case Modding
GeForce Fx 5200 Ultimate- nvflash problem GeForce Fx 5200 Ultimate- nvflash problem
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


GeForce Fx 5200 Ultimate- nvflash problem
Closed Thread
 
Thread Tools
Old 3rd November 2004, 22:48   #11
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,612
jmke has disabled reputation
Default

not everything needs to be complicated
__________________
jmke is offline  
Old 4th November 2004, 07:18   #12
adam-78
 
Posts: n/a
Default

Thanks for all post.

I already tries to blind flash my card without my PCI card- this idea falls off
I already tries to made a batchfile (autoexec.bat)- this idea falls off

nvflash does not detect my agp card (NO NVIDIA ADAPTER FOUND)

Has somebody yet some idea ?

Thanks for all /adam
 
Old 4th November 2004, 09:07   #13
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by adam-78
Thanks for all post.

I already tries to blind flash my card without my PCI card- this idea falls off
I already tries to made a batchfile (autoexec.bat)- this idea falls off

nvflash does not detect my agp card (NO NVIDIA ADAPTER FOUND)

Has somebody yet some idea ?

Thanks for all /adam
If you can see the message " no Nvidia adapter found" then your graka works.
If your graka didn't work you wouldn't see anything.
 
Old 4th November 2004, 09:12   #14
Madshrimp
 
jmke's Avatar
 
Join Date: May 2002
Location: 7090/Belgium
Posts: 78,612
jmke has disabled reputation
Default

uhm.. he sees the message when using the PCI card.. read kristof
__________________
jmke is offline  
Old 4th November 2004, 09:17   #15
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by adam-78
Thanks for all post.

I already tries to blind flash my card without my PCI card- this idea falls off
I already tries to made a batchfile (autoexec.bat)- this idea falls off

nvflash does not detect my agp card (NO NVIDIA ADAPTER FOUND)

Has somebody yet some idea ?

Thanks for all /adam
If u use the pci card with the batchfile I think nvflash wants to flash the pci card.
 
Old 4th November 2004, 09:31   #16
adam-78
 
Posts: n/a
Default

I remove pci card when i use a batchfile.
The screen is black. nvflash did'n write old bios




ps sorry for my english
 
Old 4th November 2004, 09:34   #17
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by adam-78
I remove pci card when i use a batchfile.
The screen is black. nvflash did'n write old bios




ps sorry for my english
Then how can you see the message (NO NVIDIA ADAPTER FOUND)???
 
Old 4th November 2004, 09:44   #18
adam-78
 
Posts: n/a
Default

nvflash is gives two beeps then stop- same is when i use a pci card.
For example:PCI card in use "nvflash.exe -5 -6 -f xxx.rom" then 2 beeps and message "NO NVIDIA....."
When I PCI card removed (the screen is black) I type "nvflash.exe -5 -6 -f xxx.rom" then 2 beeps and possible that is NO NVIDIA....."
 
Old 4th November 2004, 09:47   #19
kr15t0f
 
Posts: n/a
Default

Quote:
Originally posted by adam-78
nvflash is gives two beeps then stop- same is when i use a pci card.
For example:PCI card in use "nvflash.exe -5 -6 -f xxx.rom" then 2 beeps and message "NO NVIDIA....."
When I PCI card removed (the screen is black) I type "nvflash.exe -5 -6 -f xxx.rom" then 2 beeps and possible that is NO NVIDIA....."
hmm, and than you reboot your pc after that. I don't know how long it takes for flashing a bios, but maybe you should leave your pc on after the beeps for a few minutes.

edit: try "nvflash -f name.rom -2 -p -u"
 
Old 4th November 2004, 09:55   #20
adam-78
 
Posts: n/a
Default

2 beeps and that's all.
I leave my pc on after the beeps and nothing happens.
 
Closed Thread


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driverheaven Nvidia Mobility Modder Released V1.1.0.0 jmke WebNews 0 6th August 2009 13:12
NVidia considers an across-the-board overhaul of its marketing strategy Shogun WebNews 4 9th May 2008 13:08
HOWTO: Troubleshoot Any Networking Problem jmke FAQ / INFO / HOW-TO 0 15th February 2006 13:33
PNY GeForce FX 5200 Verto Giveaway Sidney WebNews 0 28th April 2005 20:35
geforce fx 5200 vs. nvidia geforce 6600 gt Railz General Madness - System Building Advice 10 18th April 2005 02:38

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


All times are GMT +1. The time now is 04:30.


Powered by vBulletin® - Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO