Current crop of DX10 Hardware won't work with DX10.1 features

@ 2007/08/09
The 0.1 revision requires completely new hardware for support, thus royally cheesing off many gamers who paid top whack for their new hardware over the last few months on the basis of future game compatibility. But these gamers shouldn't fret too much - 10.1 adds virtually nothing that they will care about and, more to the point, adds almost nothing that developers are likely to care about.

Comment from MrSatan @ 2007/08/10
And Microsoft does something stupid AGAIN!
Comment from Kougar @ 2007/08/09
Sounds like G92 may support DX10.1.... for whatever it's worth, anyway.

 

reply