Memory Conflicts among three 875&865 motherboards

Memory by KeithSuppe @ 2003-08-19

Silicon or Succotash, Memory Conflicts among three 875-865 motherboards: Claims have been made, Quality and Control tests performed on initial batches of 875 silicon (NB-MCH) where the NB silicon failed so many criteria, and a budget version had to be released. Intel, in an effort to save thousands of pieces from the dumpster, announced Canterwood?s younger brother, Springdale. Has Intel taken sub-par silicon, and made Succotash?

  • prev
  • next

Abit IC7 and Epox 4PCA3+

With the arrival of the Abit IC7-G (thank you guys) I was very excited. Having Corsair's Twin-X4000 in both kit sizes, and the GolD 3700 I was ready to rock. I immediately placed Corsair's 512MB modules (1GB-matched pair) of Twin-X4000 into the IC7-G, and had pretty good results up to 265FSB 1:1. In fact given the memory's high latency, the Bandwidth was excellent. Corsair Twin-X4000 performed very well at 255FSB, and 260FSB was rock solid. I then crossed my fingers, changed the divider to 6:4 @ 300FSB and the dreaded BIOS alarms began screaming through my sound-system! At this Point I immediately tried the jumper less method of clearing the BIOS values, to no avail. I had to repeat the process three times. Finally I re-entered the BIOS and dropped the FSB. I continued testing the system, and under many conditions was unable to re-enter the BIOS via the Jumper less method. Next was pulling the plug, and clearing the CMOS. Wait 30 seconds, and power up. Same result. I pulled the plug for the second time after trying the jumper less method at least three times with alarm blaring, and my next-door neighbour knocking on my door thinking my fire or burglar alarm went off. I forgot to lower the volume on my sound system. Suffice it to say, I pulled the dam plug. I then relocated the memory, cleared the CMOS, and tried again.
After checking IC7-G CMOS battery, trying just one stick, and even trying the Corsair 256MB sticks, I found I was locked out from re-entering the BIOS? At this point I mistakenly believed the problems were indigenous to Corsair Twin-X4000, or was it? Frustrated, I removed the Corsair, and put in a stick of the OCZ GolD 3700 (256MB) and the system booted right up, no problem. I shut down the system through Windows as any normal person would do, disconnected power, removed memory, cleared CMOS, and then put the Corsair Twin-X4000 (256MB sticks) in DIMM's 2&4 (just in case) and it booted right up. I then tried the memory divider again, except at a much lower FSB (sometimes a really high FSB will require clearing the CMOS) and the same thing happened, alarms blaring, the whole nine yards.

In other word's using three different BIOS versions, and both the 256MB and 512MB sticks of Corsair, the divider's cannot be used on the IC7-G. OK were still at the point where it could be specific to Corsair. With the OCZ GolD3700 I attempted to use the dividers, and to my shock and horror, (relief for Corsair) was unable to post. The BIOS did re-set with the OCZ Gold3700, however; it was no easy task, and evidence the problem wasn't memory brand specific.

Next and final phase. The Epox 4PCA3+ arrives (thank you). I'm very excited, because unlike Abit for all it's bells and whistles, their VDIMM leaves a lot to be desired. The 4PCA3+ offers 3.30VDIMM! Call me crazy, but I find it a semantic contradiction (if Abit's intent was to appease the Overclocker) to supply their board's with a 1.9Vcore (which only a crazy person would use even with phase-change) and on the same board a 2.8VDIMM? And Epox (to a lesser extent) pulled the same move (albeit juxtaposed) with 3.30VDIMM, and 1.60Vcore? I guess I can understand Epox's thinking. The P4 (at least the 2.4C anyway) must have been manufactured under ideal Fab conditions. The majority of Intel's lowest model Northwood-D (2.4C at default Vcore) overclock 400MHz beyond that of the highest model's (3.2) default speed. In fact the only reason the 3.2c is reaching 4GHz, and the 2.4C requires either Prometeia, or chilled H20 to do so, is due to it's lower Multiplier (2.4c = 12x vs. 3.2 = 16x). Obviously having the lower multiplier has it's benefit's, but if your looking for the chip's speed-limit, the higher multi is better. One thing is for certain; Intel is producing some of the best quality CPU's ever to pass through my Silver-particle stained fingers! I'm waiting on a Prescott sample that is if this article doesn't infuriate Intel, too much. After all it's only one chipset, and considering the anomaly only affects Overclockers, and Enthusiast, the other 90% of Intel’s customers are unaffected. So please don't forget me George! I digress.

With the Epox 4PCA3+ in my system, I looked forward to some rigorous testing. First up; Corsair Twin-X4000 (2x512MB sticks) into DIMM's 1&3, 250FSB, 1:1 ratio, 2.8VDIMM, and all was well. Tried 260FSB same setting, and no boot. Luckily depressing Insert key cleared BIOS setting, and I tried again (260FSB 1:1) with 2.9VDIMM, and away she went. I then tried 270FSB, and of course Freddy Vs Jason began again. I then powered down the system, which could only be accomplished by literally pulling the plug. My PCPower&Cooling, Silencer 400W has no power-down switch; ergo this was the only option. This isn't any negative reflection on the PSU's design (there's absolutely no better PSU then PCPower&Cooling). The same damages I mentioned above can still eventually occur even if there had been a switch on the rear. My Antec True Power 480W (Blue LED) has a rear cut-off switch, but it can't hold its rails to save its life. After powering down I removed the memory, cleared the CMOS, and switched to DIMM's 2&4 (in case the problem was localized in DIMMS 1&3). After all this, the system still would not boot! Now anyone reading this would think this impossible, right?
But I can assure you this can, and did, occur even after clearing the CMOS. I tried Corsair Twin-X4000 in 256MB size as well, to no avail. Anytime a divider was chosen in BIOS other then 1:1 the lock-out occurred. I did flash the Epox BIOS to the one revision they currently offer, which then provided PAT-related options such as Intel Fast CS, and CPC (Command Per Clock). I've been able to use the Fast CS setting, however; not with any dramatic outcome. Anytime OCZ was in the system I disabled CPC, as it won't allow you to run the memory in any CPC mode except Disabled.
  • prev
  • next